iPod Help

Informatie over de iPod

Informatie over de verschillende iPods en accessoires

Oefeningen

Films over specifieke onderwerpen

De 5 regels

Oplossingen voor de meeste problemen met de iPod

Service en ondersteuning

Informatie over het oplossen van problemen en meer

De iPod gebruiken

Uitgebreide instructies voor alle functies

Handleidingen downloaden:

  • Overzichtshandleiding
  • Informatie over veiligheid
  • Softwarelicentieovereenkomst